dummy-link

TerminalExtensions

A package that makes Julia take advantage of cool terminal emulator features.

Readme

TerminalExtensions

Build Status

Adds support for various advanced terminal emulator features. Currently only supports iTerm (since that's what I use), but if you are using a terminal emulator with a cool advanced feature, let me know of file a pull request.

Usage

Simply put atreplinit((_)->Base.require(:TerminalExtensions)) in your .juliarc.jl and everything should be detected and configured automatically.

First Commit

05/19/2014

Last Touched

16 days ago

Commits

37 commits